Do you currently use any of the following e-mail clients for accessing a personal e-mail account from your home computer?
- Microsoft Outlook Express
- Microsoft Mail
- Windows Live Mail
- IncredMail
- Microsoft Entourage (for Mac)
- Apple Mail (for Mac)
- Microsoft Outlook 2011 (for Mac)
- other e-mail application

If NO, then . . . jump to Webmail Instructions
If YES, then . . . jump to E-mail Client Configuration Instructions
Webmail Instructions
*UNO recommends using Webmail for personal and off-campus computers.

1. Open your web browser and go to [http://office365.unomaha.edu](http://office365.unomaha.edu) or [http://mail.unomaha.edu](http://mail.unomaha.edu).

2. Login using your Net ID username and password.
   - If you do not remember your NET ID, click the Username Lookup link.
   - If you do not remember your password, click the Password Set link.
E-mail Client Configuration Instructions
* UNO provides technical support for webmail, Outlook 2010, Outlook 2011, and Mac Mail only *

**The Antivirus on your home computer may, by default, attempt to manage your Junk/Spam E-mail; UNO will NOT provide technical support for Antivirus- Outlook integration issues. We recommend disabling the Antivirus’s e-mail scanning option if you experience troubles.**

1. Do you want to use the same e-mail application to access and manage both your personal and your UNO e-mail account?
   - If NO, then . . . jump to Webmail Instructions
   - If YES, then . . . continue to Step 2)

2. You will need to obtain the correct server settings before you can continue configuration of your POP3 or IMAP account. (not all UNO e-mail accounts will use the same configuration setting) To find your server settings:
   a. Sign in to your e-mail account using http://office365.unomaha.edu.
   b. Select Options > Account > My Account > Settings for POP, IMAP, and SMTP Access.
   c. The POP3, IMAP, and SMTP server name as well as other settings you may need are listed in a pop up window. You may need to turn off any pop up blockers to view this window. Take note of these settings for further use in the configuration of your e-mail.

3. Click the appropriate link below for instructions on configuring your specific e-mail client to work with UNO Office 365.
   - Microsoft Outlook 2010 Configuration Instructions
   - Microsoft Outlook 2007 SP2 Configuration Instructions
   - Apple Mac Mail Configuration Instructions
   - Microsoft Outlook 2011 (for Mac)
   - Microsoft Entourage 2008 Web Services Edition (for Mac)

4. Note: E-mail applications that are not on the list above are not able to use Microsoft ActiveSync technology. Go to http://help.outlook.com/en-us/140/dd936216.aspx for additional help using Microsoft’s E-mail Setup Help Wizard.
Microsoft Outlook 2010 Configurations Instructions

1. To open Outlook 2010 from the Start menu, point to All Programs > Microsoft Office > Microsoft Outlook 2010.

2. From the File menu, select the Account Information page and click Add Account.

3. From the Add New Account page, select E-mail Account, and type
   • your name (e.g. John Smith)
   • your UNO e-mail address (e.g. jsmith@unomaha.edu)
   • and your NET ID username password. (If you do not remember your NET ID password reset it at http://password.unomaha.edu.)

4. Click Next and wait. Outlook connects to Exchange Server for Office 365 and automatically confirms your account information and configures Outlook.
Microsoft Outlook 2007 SP2 Configuration Instructions

1. Use the **Windows Update** feature to ensure you have the latest Outlook updates installed before proceeding to step 2.

   a. If the Outlook 2007 **Startup Wizard** displays automatically, click **Next**. Then from the **E-mail Accounts** page, click **Next** again to set up an e-mail account.
   b. If the Outlook 2007 **Startup Wizard** does not appear, then from the **Tools** menu, click **Account Settings**. Select the **E-mail** tab and click **New**.

3. On the **Auto Account Setup** page, Outlook may try to automatically fill in the **Your Name** and **E-mail Address** settings based on how you are logged on to your computer.
   a. If the settings are filled in and they are correct, click **Next** to have Outlook finish configuring your account.
   b. If the settings in the **Auto Account Setup** page are **not** filled in or are **not** correct, consider using the following as your correct settings:
      * Your name (e.g. John Smith)
      * Your UNO e-mail address (e.g. jsmith@unomaha.edu)
      * Your NET ID username password for your e-mail address. (If you do not remember your NET ID password reset it at [http://password.unomaha.edu](http://password.unomaha.edu).)
   c. If the name in the **Your Name** box isn't correct, you may need to reset the options on the **Auto Account Setup** page before you are able to edit your name.
      * To reset the options, select and then clear the check box next to **Manually configure server settings or additional server types**.

4. After you click **Next** on the **Auto Account Setup** page of the wizard, Outlook will perform an online search to find your e-mail server settings. Outlook 2007 then displays a message that asks you to allow a Web site to automatically set up your account. Outlook must connect to that Web site periodically to make sure your account is up to date.
   a. If you don't want to see this message every time auto-setup runs, select **Don't ask me about this website again**, and then click **Allow**. Outlook 2007 will continue setting up your account. You'll be asked for your user name and password before Outlook 2007 can connect to your account. Make sure you enter your full e-mail address (for example, jsmith@unomaha.edu) as your user name. You may be prompted to enter your user name and password several times before you connect.
   b. If Outlook is able to set up your account, you'll see the following message: **Your e-mail account is successfully configured to use Microsoft Exchange**. Click **Finish**.

5. If **Auto Account Setup** cannot successfully connect you to your account, do one or more of the following:
   a. Wait a few minutes and try again.
   b. If you need to connect to your e-mail account immediately, use a Web browser or an e-mail program that supports POP or IMAP to connect to your account using Outlook Web App. For information on how to connect using a Web browser, see [Webmail Instructions](#). For information about how to connect using a POP or IMAP e-mail program, see [E-Mail Client Configuration Instructions](#).

What else do I need to know about Outlook 2007?
Outlook 2007 supports only one Exchange e-mail account per Outlook profile. If you try to add a second Exchange account to a profile while Outlook is running, you may get the following error:

You cannot add a Microsoft Exchange account to this profile while Outlook is running. Exit Outlook and use the Mail icon in the Control Panel to add a Microsoft Exchange account.

If you already have an Exchange account in your Outlook profile, you may need to delete the current profile or create a new profile before you can follow the configurations steps in this document. For more information about Outlook profiles, see Add or remove an e-mail account at the Microsoft Office Online Web site.

You may also be able to connect to your e-mail account by using POP or IMAP. For more information, see Set Up Outlook 2007 for IMAP or POP Access to Your E-Mail Account.
Microsoft Outlook 2011 (for Mac) Configuration Instructions

1. Open Outlook for Mac 2011; if this is the first time you’ve set the program up it will ask you to add an account. If it does not then go to **Tools > Accounts**.
   a. If this is your first account in Outlook 2011, click **Exchange Account** under **Add an Account**.
   b. If you have previously created an e-mail account for a different e-mail address, in the lower-left corner of **Accounts**, click +, and then select **Exchange**.

2. Type your UNO email address in the **E-mail address** field e.g jsmith@unomaha.edu.

3. Make sure **User Name and Password** is selected in the **Method** drop down menu.

4. In the **User Name** field, type your complete e-mail address again.

5. Type your **NET ID username password** in the **Password** field. (If you do not remember your NET ID password reset it at [http://password.unomaha.edu](http://password.unomaha.edu).)

6. Make sure **Configure Automatically** is selected, and then click **Add Account**.

7. Outlook will continue by performing an online search to find your e-mail server settings. A message will pop up warning you that Outlook is redirecting to a server. Check **Always use my response for this server**, and then click **Allow**.

8. You should now see your account in the left pane of the **Accounts** dialog box. Close the **Accounts** dialog box.

If Outlook 2011 is not able to automatically setup your account, wait a few minutes and repeat these steps. If it still can’t setup your account, contact the IS Technical Support desk at 402-554-4357.
Apple Mac Mail Configuration Instructions

*Office 365 is only compatible with Mail versions 10.6 and 10.7. If you are using OS 10.5 or lower you will need to use the Outlook 2011 or the Web App.*

1. Open Mail, and then do one of the following:
   a. If you have never set up any e-mail accounts using Mail, the Welcome to Mail page will appear. Go to step 2.
   b. If you have already created e-mail accounts using Mail, on the Mail menu, click Preferences. On the Accounts tab, click the plus sign (+) at the bottom of the navigation pane to open the Add Account window.

2. In the Welcome to Mail or Add Account window:
   a. In the Full Name box, enter the name you want displayed to others.
   b. In the E-mail Address box, enter your full UNO e-mail address (e.g. jsmith@unomaha.edu).
   c. In the Password box, enter your UNO NET ID password for your e-mail account, and click Continue. (If you don’t remember your NET ID password, reset it at http://password.unomaha.edu.)
   d. The Mail program will use the information you entered in the previous step to try to set up your e-mail account automatically.

3. If the Mail program was able to set up your account automatically, in the Account Summary dialog box, under Also Set Up, select the additional options you want.
   a. If you want to use the Address Book, select Address Book Contacts.
   b. If you want to use the iCal calendar program, select iCal calendars.
   c. After you've selected the options you want, click Create.

4. If the Mail program was not able to set up your account automatically, wait a few minutes and repeat these steps. If Mail still is not able to automatically set up your account, contact the IS Technical Support desk at 402-554-4357.
Microsoft Entourage 2008 Web Services Edition (for Mac)


Although you can also connect Entourage for Mac OS X to your account using POP3 or IMAP4, doing this doesn't provide all the features that are available with Entourage 2008, Web Services Edition. For more information, see Access Your Account Using a Mac.

How do I set up Entourage 2008, Web Services Edition access to my e-mail account?


2. Open Entourage 2008, and from the Entourage dialog box, choose Select an Identity > New.

3. Type a name for your e-mail account, and click OK.

4. From the Welcome to Entourage page, make sure Start using Entourage without Importing Anything is selected and click the right arrow button.

5. On the Set Up a Mail Account > E-mail address, enter your full e-mail address, for example, jsmith@unomaha.edu.

6. Check the My Account is on an Exchange Server box and click the right arrow button.

7. The Entourage Setup Assistant will attempt to automatically set up your account based on your e-mail address.
   a. If Entourage is redirected to the server to get your settings, click Always use my response for this server, and then select Allow.
   b. If you are prompted with a message that asks you if you want to allow <server name> to configure your settings, select Always use my response for this server, and then click Allow. (The server name listed may be similar to https://autodiscover-s.outlook.com/autodiscover/autodiscover.xml.)

8. If the Account Setup Incomplete message box appears, do one of the following:
   a. Verify that your name and e-mail address are correct, type outlook.com in the Exchange server box, and click the right arrow button.
   b. To enter or select a different account, click the left arrow button.

9. In the Optional: Verify Settings dialog box, click Verify My Settings and read the results of the verification process.

10. In the Account Information dialog box, do the following:
    a. Make sure the Domain text box is blank.
    b. In the Account ID text box, enter your full e-mail address, for example, jsmith@unomaha.edu.
    c. In the Password text box, enter your NET ID password. (If you don’t remember your NET ID password, reset it at http://password.unomaha.edu.)
d. If you want to save your password, select the box next to Save password in my Mac OS keychain and click the right arrow button.

e. The Autodiscover process may populate the LDAP server text box with a server name. However, this information isn't needed. If a server name is present in the LDAP server text box, delete the server name.

11. Do one of the following:
   a. If the results show that verification succeeded, click the right arrow button, and then from the Setup Complete box, click Finish.
   b. If the results show verification failed, click the right arrow button and repeat the previous step.
   c. Then click the right arrow button. If the results show verification succeeded, click the right arrow button, and then, in the Setup Complete dialog box, click Finish. If the account setup fails again, see the section "What else do I need to know?" at the end of this topic.

12. If the verification process succeeded, Entourage 2008 will try to synchronize with your e-mail account. If you are prompted with the Account Information dialog box, do the following:
   a. Make sure the Domain text box is blank.
   b. In Account ID, enter your full e-mail address, for example, jsmith@unomaha.edu.
   c. In Password, enter your password. If you want to save your password, select the check box next to Save password in my Mac OS keychain. (If you don't remember your NET ID password, reset it at http://password.unomaha.edu.)

13. If you receive a warning message that indicates that your account information couldn't be retrieved, click Yes in the dialog box, and then re-enter your e-mail address and password.

14. To view your mail, click your account name in the Entourage console tree and expand the folders.

What else do I need to know about Entourage 2008?

• If you are connecting to your e-mail account using Entourage 2008, Web Services Edition, when you try to verify your settings, the result pane may list one or more errors. If this happens, you can click the right arrow button to skip the verification process. Some errors are resolved automatically the first time you connect to your mailbox. If not, contact IS Technical Support at 402-554-4357.

• If you are connecting to your e-mail account using POP3 or IMAP4, consider using IMAP4 because it supports more features.